【新手幫助】模擬器報錯1005:您當前的顯卡驅動版本過低,請升級顯卡驅動或者切換顯卡渲染模式后重試!

報錯:您當前的顯卡驅動版本過低,請升級顯卡驅動或者切換顯卡渲染模式后重試!

第一步:先嘗試在模擬器的多開器中切換顯卡渲染模式進行嘗試相容/極速模式)后重新啟動模擬器。

近期由於Opengl顯卡驅動更新導致部分之前正常使用模擬器用戶,會在掛機或者操作過程中,模擬器出現1005報錯提示,如果使用Opengl模式出現報錯,建議您參照下圖的方式切換到DirectX模式進行嘗試。

第二步:如果未解決問題,遇到以上報錯時,請嘗試更新顯卡驅動,可點擊教學查看:“顯卡驅動更新教學”

A:有需要先移除舊版的顯示卡驅動程式嗎?

Q:  最保險的作法就是先到控制台移除舊版的顯示卡驅動程式,一個一個純手工移除,移除後還要再重開機一次。

但如果是同一張顯示卡,以NVIDIA官網的驅動程式來說,在安裝前其實是會先自動移除舊版再安裝新版。

PS:電腦如果沒什麼問題,顯示卡驅動程式其實可以不用更新。

由於運行某個應用或者程式不能執行,那麼才有需要更新看看。每一個遊戲/程式都有「最低規格」如果您的顯示卡低於遊戲的最低規格,您再怎麼更新驅動程式都是沒用的。

       opengl版本是否為2.0以上(檢查顯卡是否支持opengl2.0以上請下載工具檢測:OpenGLChecker.exe

如果顯卡驅動版本不滿足該程式的最低配置要求,建議更換顯卡驅動后,再次嘗試使用。

 

如果排除以上信息后,均未能解決您的問題,請直接在線聯繫我方FB小編:https://www.facebook.com/twnox進行排解,或者更換您的顯卡設備。